Account problems

Forums Mountain Bike Forum Account problems

Viewing 3 reply threads
  • Author
    Posts
    • #594474

      My boys and I all have an account and we had always used the app to check in. We hadn’t been able to get out lately since the change last fall so this past week was the first time I really logged in since the app went away.  My account has lost all it’s badges and about 40 trails and profile pic.  It says I have been a member since 2016 when 2011 was the date.  So, just curious if there was a reset of sorts.  My boys seem to be good as their accounts started shortly after the 2016 date that mine says so all the badges are there and the trails are up to date now that I manually added the one from Florida last week.  The only thing I can tell for one for one of them is a profile pic is gone and the mobile check ins.  Just checking mainly for me and if there is anything I can do to refresh my account.  If not I will just add the 40 trails back on manually just didn’t know if something reset after the app was lost.  Thanks.

    • #595380

      have you solve your problem yet?

    • #595572

      No still the same issue on my account and my one son still doesn’t have his profile pic but I think he has everything else still.

    • #604511

      Just curious of things still work, still 40 trails of mine not appearing but literally today I checked back in to one we go to a lot at Griffin Bike Park and that trail still doesn’t show as a trail I have ridden even though I have checked in there a lot over the years…

Viewing 3 reply threads

You must be logged in to reply to this topic.